RescueNet Ready!

RescueNet Code Review software is a component of RescueNet™—integrated, performance-driven software and medical devices for EMS organizations brought to you by ZOLL Data Systems and ZOLL Medical.

The RescueNet suite includes several products designed specifically for the EMS industry, including:


- **ZOLL M Series.** The smallest, lightest, most advanced defibrillator monitor.

- **ZOLL AED Plus.** Guides users through the entire rescue process. Features ZOLL's hallmark durability, advanced technology, quality, and value.

- **RescueNet Dispatch®** advanced computer-aided dispatch.

- **RescueNet Billing®** integrated billing.

- **RescueNet Field Data for PC™** field data collection for Windows.

- **RescueNet Filed Data for Pocket PC** field data collection for Pocket PCs.

- **RescueNet Mobile™** mobile data system.

- **RescueNet Dispatch Web Scheduler™** Web-based trip ordering.

- **RescueNet Dispatch Web Viewer™** online transport tracking.

Getting started

Welcome to RescueNet Code Review – Standard, Professional, and Enterprise Editions, Windows-based software you can use to easily access, view, annotate, maintain, and print resuscitation incident data.

Topics

Starting Code Review – page 2
Transferring AED Plus cases via infrared (IR) – page 2
Transferring M Series cases via Bluetooth – page 3
Transferring cases via card reader – page 3
Transferring cases via serial cable – page 4
Reviewing cases – page 5
Viewing the entire ECG – page 6
Magnifying ECG and playing animation – page 7
Zooming – page 8
Saving added case data – page 9
Adding annotations – page 10
Opening existing cases (zol or crd files) – page 12
Searching for cases – page 13
Creating new blank cases – page 14
Linking cases – page 15
Sending cases to another folder – page 16

Exporting cases – page 17
Printing reports – page 18
Closing cases – page 21
Erasing cards – page 21
Tools › Options – page 22
Using Code Review for multiple users – page 22
Licenses for upgrades – page 24
Utstein data – page 25
Advanced parameters – page 26
12-lead details – page 27
Trend reports – page 28
ZOLL InterLink – page 29
ZOLL Director – page 37
ZOLL Grabber – page 39
Getting help – page 41
Latest information and updates – page 41
Upgrades – page 41
Starting Code Review

1. Click!

RescueNet Code Review opens.

Transferring AED Plus cases via infrared (IR)

1. Position AED Plus near infrared reader of an infrared-enabled PC.

2. Click!

“Communications established.”

3. Press and hold for about 5 seconds, until you hear "Non-rescue mode."

4. Incident data is transferred. See also Infrared transfer settings on page 22 and ZOLL InterLink on page 29.
Transferring M Series cases via Bluetooth

1. Position M Series within 30 feet (10 meters) of PC (Bluetooth is omnidirectional).
2. Click!
3. Press and hold the leftmost softkey, and then turn on defibrillator.
4. Hold leftmost softkey until "System Utilities" mode is displayed, and then press Upload and Send.
5. Incident data is transferred.

See also Bluetooth transfer settings on page 23 and ZOLL InterLink on page 29.

Transferring cases via card reader

1. Remove flash card from M Series or 1600/1700 and insert into card reader attached to PC.
2. Click!
3. Incident data is transferred.

See also Card reader transfer settings on page 22.
Transferring cases via serial cable

1. Attach M Series (or 1600/1700) with the flash card inserted to the PC, using ZOLL serial cable.

2. Click!

3. On M Series, press and hold down leftmost softkey, and then turn on defibrillator.

4. Continue to hold down leftmost softkey until "System Utilities" mode is displayed, and then press **Upload** and **Send**.

5. Incident data is transferred. See also **Serial transfer settings** on page 23.
Reviewing cases

- Case tree contains a list of resuscitation incident cases and associated events.

- To add date of birth, click!

- Case event symbols indicate the item’s data source or origin:
  - ✱ = M Series events
  - ✱ = AED and AED Plus events
  - ✱ = User-entered events
  - ✱ = 1600/1700 events
Mark cases as reviewed or not reviewed

When cases are first opened, they are marked unreviewed. After being selected for five seconds, they are automatically marked reviewed.

You can also manually mark a case not reviewed (or reviewed).

1. Right-click!
2. Click!

Viewing the entire ECG

1. Click!

| 1 strip = 00:00:30 × 5.00 mV |
| 5 strips = 00:02:30 |
| Gain = 1 |

Case events

6-second reference box

Midpoint

Scroll ECG

Time mode

Time mode for an AED Plus case: Real time is displayed unless it is not known, in which case elapsed time is displayed. (This can occur if the AED Plus was reset or its batteries were changed between the time of the incident and the time of the data transfer.)
Magnifying ECG and playing animation

Note: The animation includes sound recorded on an AED Plus or an M Series, if any.

Method 1:

Method 2:

Method 3:

Animated ECG:

To show a different parameter, click!

Grid = 00:00:00.2 × 0.50 mV
Strip = 00:00:06
Default gain = 1

CPR

Inches of compression

Time that compression occurred

(compression depth and rate only appear for AED Plus)
Copying

1. Right click!
2. Click!
3. Paste in another program.

Zooming

1. Click!
– or –
1. Click!
2. Choose view.
2. Choose Zoom In or Out.
Saving added case data

1. No changes.

2. Add or change case data.

3. Click!
Adding annotations

Method 1:

1a. Click!

2a. Right-click grid at desired time.

2b. Click!

1b. Click!

1c. Type:
   - Time
   - Title
   - Annotation

1d. Click OK.

3. Annotation added.

Method 2:

2a. Right-click grid at desired time.

2b. Click!

2c. Time is prefilled.

2d. Type:
   - Title
   - Annotation

2e. Click OK.

3. Annotation added.
Editing/viewing annotations

1. Right-click!
2. Click!
3. Annotation deleted.

Deleting annotations

1. Right-click!
2. Click!
3. Annotation deleted.
Opening existing cases (zol or crd files)

1. Click!
2. Looks first in your Default data files folder (see page 22), but you can look in any folder.
3. Click a zol or crd file.
4. Click!
5. Case displayed.

6. If you open a crd file, its cases are automatically saved as zol files in your Default data files folder (see page 22).

File name = date + time + computer name (time = hour + minutes + seconds + milliseconds).

12 Code Review – Getting started › Opening existing cases (zol or crd files)
Searching for cases

1. Click!

2. Starts in Default data files folder (see page 22). Click Browse to search a different folder.

3. You can search using any combination of the search criteria.

4. You can also search with a custom query.

5. Click!

Note: Blank patient name = Unknown

6. Cases that match the search criteria are displayed. You can open or delete the selected case.

Note: Hold the Shift or Ctrl key to select multiple cases, and then click Export, Reports, or Open.
Creating new blank cases

3a. At any time, you can insert a defibrillator record into a blank case.

3b. If you insert from a card file that contains multiple incidents, select one.

If necessary, you can link the other incidents. See Linking cases on page 15.

4. You can also remove a defibrillator record from a case.

The removed records are stored as card (crd) files.
Linking cases

1. Separate cases (on the same or different days).
2. Select the case to be linked.
3. Drag it to the case to which you want to link it.
4. Click!
5. Cases linked.

(See also Data options on page 22.)

Unlinking cases

1. Right-click!
2. Click!
Sending cases to another folder

By default, cases are saved in the Default data files folder (see page 22). You can also save a copy of a case in another folder.

1. Right-click!
2. Click!
3. Select folder.
4. Click!
5. A copy of the case is saved, including patient, case, defibrillator, and ECG data.
Exporting cases

1. To export Waveform Data, select Waveform Data.
2. Indicate the number of samples per second.
3. Click, and then follow the instructions for exporting other types of data (A&B).

A. To export any of these, select the data to export.
B. Enter the location to save to, the file name, and the file type.

Note: To export multiple cases, hold the Shift or Ctrl key while you select the cases, and then click Export.

(See also Data options on page 22.)
Printing reports

Incident Log

1. Click!
2. Click!
3. Click!

Notes and events entered in Code Review are in italics.
Strips: Full Disclosure or Event Summary for selected events

Event Summary displays at least 15 seconds before and after each instance of the selected event(s).

If there is a gap of no activity, "Time Gap: # seconds" is printed between strips.
HIPAA Disclosure

2002-05-22 15:43:06

Patient
Patient ID/MR Number: 348939
Last Name: DOE
First Name: JANE
MI: R
Sex: Female
Race:
Date of birth: 1904-01-15
Height: 63
Weight: 120

Case
Run number/CPR number: 34018

HIPAA Disclosure Notes

<table>
<thead>
<tr>
<th>Time</th>
<th>User</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>2001-12-16 15:06:33</td>
<td>Smithman</td>
<td>User viewed case.</td>
</tr>
<tr>
<td>2001-12-16 20:27:07</td>
<td>Smithman</td>
<td>User viewed case.</td>
</tr>
<tr>
<td>2004-01-19 15:32:30</td>
<td>Smithman</td>
<td>User entered note: Printed strip per Dr. Fins.</td>
</tr>
<tr>
<td>2004-01-19 16:54:35</td>
<td>Smithman</td>
<td>User exported case to C:My Documents\Jane\Doc.txt</td>
</tr>
</tbody>
</table>

Report Date: 03/08/04 17:31:58
Closing cases

Method 1:

Method 2:

Method 3:

Erasing cards

Once you have downloaded the data from a card used in an M Series or 1600/1700, you can erase the card to prepare it for recording new incidents in the defibrillator.
Tools › Options

Data options

Default data files folder
The location where all data files are stored.
To browse to and select a new location for default data files, click!

Using Code Review for multiple users
To use Code Review for multiple users, share the default data files folder on your network.

Infrared transfer settings

If you have trouble using the infrared reader, you can manually select different settings.
To return to the automatically selected settings, click the Detect button.

Card reader transfer settings

Internal. Works for most internal laptop card readers using the default Memory Window setting (100D0000).
External. Works for OmniDrive Pro - parallel or OmniDrive USB LF external card readers.
Test. Checks whether the selected Memory Window is a valid choice for a card reader.

Detect. Finds the first free Memory Window in the list. If you have trouble reading a card, try manually selecting a different Memory Window setting.

Erase card automatically. You can have the system automatically erase cards once the data has been successfully read from them. This prepares the card for recording new incidents in the defibrillator.
**Serial transfer settings**

**Serial transfer settings**

**COM and Baud.** You must identify the COM port and the defibrillator's baud (the M Series defaults to 115200, the 1600/1700 defaults to 57600).

**Enable time synchronization (M Series only).** If there is a discrepancy between the defibrillator and PC time, then Code Review will adjust the case time to be based on the PC time.

*Important!* This feature should only be used for cases that are recorded on and downloaded from the same defibrillator. The defibrillator's time must not be reset between the time the case was recorded and when it is downloaded.

*Note:* AED case time is always automatically synchronized to the PC time.

---

**Serial transfer technical note**

**M Series**

If you are transferring data from an M Series via a serial cable, you must use a ZOLL M Series RS-232 data transfer cable (ZOLL part number 8000-0605-01), which terminates in a female DB9 connector.

**1600/1700**

If you are transferring data from a 1600/1700 via a serial cable, you must use a ZOLL 1600 Serial Link Cable and Connector (ZOLL part number 8000-1614).

**Transfer from M Series or 1600/1700 to ZOLL InterLink**

If you are transferring data to ZOLL InterLink on a Pocket PC, you must connect the ZOLL cable to a NULL modem cable, which must be connected to the appropriate cable for your Pocket PC. You might need serial adapters (gender changers) to connect the cables.

---

**Bluetooth transfer settings**

**COM and Baud.** You must identify the COM port and the defibrillator's baud (the M Series defaults to 115200).

**Enable time synchronization.** See the Serial transfer settings for an explanation.
**View selected event types in the case tree**

![Image of a case tree and selected events]

Click!

**Licenses for upgrades**

You can upgrade to Professional Edition or Enterprise Edition.

To purchase an upgrade license, contact your ZOLL Regional Sales Manager or visit: www.zolldata.com/ZOLLData/Store/.

**Controlling access to Code Review**

If you use a Windows domain or Active Directory, you can create network groups:

- **ZDUsers** — If this group exists, you must be a member to use RescueNet Code Review.
- **ZDAdmins** — If this group exists, you must be a member to use Tools > Options to modify settings.
Utstein data

Professional Edition and Enterprise Edition can capture and print Utstein data.

Capture Utstein data

1. Click!
2. Select an option.
3. Select an option.

Note: To save the case, you must complete the form or clear it.

Print population-based Utstein report

1. Click!
2. Provide report parameters.
3. Click!
Advanced parameters

Enterprise Edition can display advanced parameters.

1. Parameter readings at midpoint.

2. By default, CO2 is displayed on the lower graph.

3. To change what is displayed on the lower graph or its zoom level, click!

4. Click!
12-lead details

Enterprise Edition can display and print 12-lead details.

1. Click!
2. Select events.
3. Select output.
4. Click!
5. Report is printed.
Trend reports

Enterprise Edition can print trend reports.

1. Click!
2. Click!
3. Click one.
4. Select Zoom level.
5. Report is printed.
ZOLL InterLink

This Pocket PC-based software enables you to collect and transfer case data.

Enterprise Edition users can also use ZOLL InterLink (ZI) to transmit real-time 12-lead data and vital trends.

Installing ZOLL InterLink

1. After you have installed Code Review on your workstation, install Microsoft ActiveSync on your workstation.

   a. Click!

2. Establish an ActiveSync partnership between the workstation and the Pocket PC.

   b. Click!

3. Click to install ZOLL InterLink.
Starting and configuring ZOLL InterLink (ZI)

1. Click!

2. Click!

3. Click!

4. As needed, select COM port and baud (bps) for serial and Bluetooth.
Transferring case data to ZOLL InterLink

You can transfer case data from an AED Plus, M Series, or 1600/1700.

**Transfer case data from an AED Plus to ZOLL InterLink**

1. Click!
2. Click!
3. Place handheld in range of AED Plus.
4. Click!
5. Press and hold for about 5 seconds, until you hear “Non-rescue mode.”
6. Data is transferred to Pocket PC.

“Communications established.”
Transfer case data from an M Series or 1600/1700 to ZOLL InterLink

1. Use Bluetooth or serial cable connection.

2. Click!

3. For M Series, press and hold down leftmost softkey, and then turn on defibrillator.

4. Continue to hold down leftmost softkey until “System Utilities” mode is displayed, and then press Upload and Send.

5. Click!

6. Click!

7. Click!

8. Data transferred to Pocket PC.

- For Bluetooth connection (M Series only), defibrillator must be within 10 meters of Pocket PC.
- For serial cable connection (M Series or 1600/1700), see Serial transfer technical note on page 23.
Linking and editing cases in ZOLL InterLink

To link cases:
1. Click to select cases to be linked.
2. Click!
3. Linked cases are displayed with matching letters.

To edit patient:
1. Select patient.
2. Click!
3. Type data

Uploading case data from ZOLL InterLink via ActiveSync

1. Connect to workstation (typically, via a cable connection).
2. Microsoft ActiveSync automatically uploads the case data to the ActiveSync My Documents folder.
3. In Code Review, when you click File › Open, the files are automatically moved to your Default data files folder (see page 22), and you’ll see them in the list of available files.
Transmitting real-time 12-lead / vital trends

Requires Enterprise Edition and an M Series that can collect 12-lead and vital trend data.

**Transmit**

1. Use Bluetooth or serial cable connection.
   - For Bluetooth connection, defibrillator must be within 10 meters of Pocket PC.
   - For serial cable connection, see Serial transfer settings on page 23.

2. Click!

   *(When finished, press Real Time Stop or simply disconnect.)*

4. Click!

5. Select destination.
   
   Or, select <custom>, and then type an email or fax destination.

6. Add patient data to the transmitted data.
   
   a. Click!
   
   b. Type data.
7. Set delivery method:

**Auto relay.** If you want data to be automatically delivered, click!

When auto relay is on, the transmission is performed whenever a 12-lead is generated. The transmission includes any vital trend data that has accumulated.

**Send Now.** Otherwise, you must select items in the list, and then click **Send Now** to send the data.

**Note:** To clear all items in the list, click **Clear List**.

8. ZOLL Director transmits the data in the form of a report to the destination you selected (see ZOLL Director on page 37).

**TWL = 12-lead**

**VT = Vital trend.** The number after the VT code is the number of vitals gathered in the report. Vitals are gathered in a single trend report until there is a transmission (or an interruption in connectivity), and then a new trend report is started.

**U = Undelivered**  
**T = Transmitting**  
**D = Delivered.** If you send an item additional times using the Send Now option, D is replaced with 2, 3, 4, etc.

Delivered items in the list are cleared when you exit.
Set up the list of fax and email destinations

To add your own fax and email destinations to ZOLL InterLink, use the ZOLL Data Administration utility.

To send the destinations to ZOLL InterLink, cradle your Pocket PC, and then click Sync.

Configure ZOLL InterLink and ZOLL Director

For a detailed explanation of how to configure ZOLL Interlink and ZOLL Director, see the Diagnostic Data Server Configuration Guide.
ZOLL Director

ZOLL Director can transfer case data from any PC running Professional Edition, Enterprise Edition, or ZOLL Grabber. Typically, the data is delivered via local-area network or email to your server.

ZOLL Director can also transmit real-time 12-lead data and vital trend reports that were transferred from an M Series to a Pocket PC running ZOLL InterLink. Typically, the real-time reports are delivered to an email address or fax number.

Running Director

You can send and receive data with Director on different computers at the same time.

Configuring Director

Before you can use Director, you must configure it. You can configure Director to transfer case data or to facilitate 12-lead and vital sign data transmission.

1. Right-click!
2. Click!

Configure Director to transfer case data

See also Transferring case data to ZOLL InterLink on page 31.
Send records
You can use Director to send case data remotely.

1. **Send from this folder.** Select folder to watch. If Director finds a file here, it is transferred.
2. **To this location.** Select the email address or folder to which the files should be sent.
3. If you choose to send to email, you must specify a SMTP server and return address.

Receive records
You can configure Director to receive case data from remote locations.

1. **From this folder/mailbox.** Select folder and/or POP3 mailbox for Director to monitor. Any time it finds a file here, Director will receive it.
2. **Place in this folder.** Select the folder to which Director should move received files.

**Configure Director to Transmit real-time 12-lead and vital trend reports**
For a detailed explanation of how to configure ZOLL Interlink and ZOLL Director, see the Diagnostic Data Server Configuration Guide.

**Audit logging**
This option is for Technical Support only.
ZOLL Grabber

Enables automated case download at a remote site.

Sample setup:

1. To use Grabber, double-click Grabber.exe (located in the Program Files\Pinpoint Technologies, Inc.\ZDR folder).
2. Transfer case data via Bluetooth™, infrared, card reader, or serial connection.

   1. Select type of transfer (for serial cable connection, you must also select the defibrillator model).

   2. Click!

3. You can then use Director to forward the data from the remote site.
To configure Grabber:

1. Click!
2. Select destination folder.
   
   **Important!** The destination folder must be used *only* by Grabber and Director (no other files should be stored in this folder). If you are using Read/Write security for your folders, this folder must be configured with Read/Write permissions so that Grabber and Director can create and delete files in it.

3. **Data transfer options.** Opens the data transfer tabs of the Options menu. See:
   - Infrared transfer settings (page 22)
   - Card reader transfer settings (page 22)
   - Serial transfer settings (page 23)
   - Bluetooth transfer settings (page 23)
4. **Data entry options.** You can specify captions, whether fields are required, and whether users are allowed to discard cases.
5. Optionally, you can lock the configuration settings using the password “ZDCAdmin.”
Getting help

At ZOLL Medical Corporation and ZOLL Data Systems we take as much pride in providing you with excellent customer service and technical support as we do in providing you with the finest state-of-the-art software.

Contacting ZOLL Data Systems for software support

ZOLL Data Systems has a full staff of well-trained, talented people ready to answer your Code Review technical support questions.

**ZOLL Data Systems**, 1800 38th Street, Boulder, CO 80301, USA

**Support**: 8:00 A.M. to 8:00 P.M. Eastern Standard Time (EST), Monday through Friday, except for holidays: 1 (877) 677-6468 [International: 1 (303) 801-0000 ext. 3]

Support@zolldata.com
www.zolldata.com/Support

Contacting ZOLL for Code Review sales

ZOLL Medical Corporation can answer your Code Review software sales questions, and provide information about upgrades and support contracts.

**ZOLL Medical Corporation**, 269 Mill Road, Chelmsford, MA 01824-4105 USA

1 (800) 348-9011 [toll free] or 1 (978) 421-9655
Fax: 1 (978) 421-0015
www.ZOLL.com (ZOLL Worldwide locations: www.ZOLL.com/Contact.htm)

Latest information and updates

Visit: www.zolldata.com/ZOLLData
Or, to check for software updates via the Web: Help › Check for Software Updates.

Upgrades

Standard Edition users can upgrade to Professional Edition or Enterprise Edition. To purchase an upgrade license, contact your ZOLL Regional Sales Manager or visit: www.zolldata.com/ZOLLData/Store/